The goal of this workbook is to provide you with the knowledge and practice to setup and maintain a schedule of classes at the University of Georgia.
# TABLE OF CONTENTS

Table of Contents .................................................................................................................. 2

Introduction ............................................................................................................................ 5

- Goal .................................................................................................................................. 5
- Purpose ............................................................................................................................... 5
- Intended Audience ............................................................................................................. 5
- Prerequisites ....................................................................................................................... 5

Chapter 1 Getting Started with Banner .................................................................................. 6

- Logging in .......................................................................................................................... 7
- Banner main menu .............................................................................................................. 8
- My Banner ......................................................................................................................... 9
- Preferences ......................................................................................................................... 9
- Basic Navigation ............................................................................................................... 10
  - Navigation Legend ......................................................................................................... 10
- Parts of a Form .................................................................................................................. 11
  - Common Banner Form Layout ...................................................................................... 11
- Drop Down Lists ............................................................................................................... 12
- Active Rows ..................................................................................................................... 12
  - Insert a Row .................................................................................................................... 12
  - Remove a Row ................................................................................................................ 12

Chapter 2 Forms Used for Scheduling .................................................................................... 13

- SSASECT ......................................................................................................................... 14
- SSASECQ ......................................................................................................................... 14
- SLABQRY ......................................................................................................................... 14
- SIAASGN ......................................................................................................................... 15
- SIAQRY ........................................................................................................................... 15
- SSARRES ......................................................................................................................... 15
- SSATEXT ......................................................................................................................... 15
- SSAXLST ........................................................................................................................ 15

Chapter 3 Scheduling a Section ............................................................................................... 16

- SSASECT ......................................................................................................................... 16
- Key Block ......................................................................................................................... 17

Course Section Information Tab ............................................................................................. 18

  - Special Approvals (AKA, POD) .................................................................................... 18
  - Fields to Leave Blank/ Print/ Publish or Non-Publish ..................................................... 19
Chapter 6 Cross List

Meeting Dates / Instructor Overrides (SSASECT) ................................................................. 45
SSAXLST .................................................................................................................................. 46
Cross List Enrollment Counts ................................................................................................. 47
SSASECT ................................................................................................................................. 48
Removing Cross List Identifiers ............................................................................................ 49
Chapter 7 Helpful Forms

ARGOS .................................................................................................................. 51
Viewing Course Schedule of Classes Proof in Argos .............................................. 52
Other Viewable ARGOS Reports ............................................................................ 52
ARGOS Help ........................................................................................................... 55
SSAMATX / SIAASGQ ......................................................................................... 56
SSAMATX .............................................................................................................. 56
SIAASGQ ............................................................................................................... 56

Glossary ..................................................................................................................... 57
College Codes ......................................................................................................... 57
CRN (Course Reference Number) ........................................................................... 57
Default (DF) Meeting Time .................................................................................. 57
Fields ....................................................................................................................... 57
Fields of study ....................................................................................................... 57
Form ......................................................................................................................... 57
INB (Internet Native Banner) ................................................................................ 58
Key Block ............................................................................................................... 58
Military Time ......................................................................................................... 58
Part of Term .......................................................................................................... 58
Pertinent Dates ..................................................................................................... 58
Program ................................................................................................................ 58
Query ....................................................................................................................... 58
Schedule of Classes .............................................................................................. 58
Schedule Type ....................................................................................................... 58
Special Approvals ................................................................................................. 58
SSB (Self Service Banner) .................................................................................... 59
Term Format .......................................................................................................... 59
INTRODUCTION

Goal
The goal of this workbook is to provide you with the knowledge and practice to setup and maintain a schedule of classes at the University of Georgia. The workbook is divided into three sections:

- Introduction
- Set Up
- Additional Resources

Purpose
Personnel from offices responsible for maintaining course schedule information will be able to build and change course sections as part of current and future term schedules of classes.

Intended Audience
Personnel from offices responsible for maintaining course schedule information.

Prerequisites
To complete this course, you should have:

- Completed General Banner navigation training.
- Completed or currently attending New Banner System Training.
- Access to update Banner Scheduling forms.
- Use of an ArchPass.
CHAPTER 1 GETTING STARTED WITH BANNER

Banner provides schedulers with a variety of ways to accomplish scheduling tasks. This chapter will explain how to move through the forms and queries that are used for scheduling, how to save your work, how to display help menus, and many other features designed to make scheduling a stress free experience. Return to Table of Contents.

Contents at a Glance

- Logging in ................................................................. 7
- Banner main menu ......................................................... 8
- My Banner ........................................................................ 9
- Preferences ....................................................................... 9
- Basic Navigation ............................................................. 10
    - Navigation Legend ...................................................... 10
- Parts of a Form ............................................................... 11
    - Common Banner Form Layout ..................................... 11
- Drop Down Lists .............................................................. 12
- Active Rows ...................................................................... 12
    - Insert a Row ............................................................... 12
    - Remove a Row ............................................................ 12
Logging in

Steps

1. Log in to your ArchPass.

2. Open an internet browser and enter the following address into the URL bar: https://sis-inb-prod.uga.edu/.

3. Click the Banner [PROD] link.

4. The UGA Central Authentication Service (CAS) page will be displayed.

5. Enter your MYID and MYID password and click to access the Banner Main Menu.
Banner main menu

At the Banner main menu, forms can be selected from the My Banner or Banner folders or the form name can be entered into the Go To field.
My Banner

Steps
1. Click on the “My Banner” folder and select “Empty; Select to build” option.
2. Type the name of the forms in the “Object” field, hit the TAB Key, and SAVE; once you
   hit the TAB Key, you will see the description field populate.
3. Log out of Banner, and log back in.
4. You will now be able to view the forms you added in the My Banner folder.

Preferences
Form Names and Color Settings

Steps
1. On the Banner General Main Menu, select File > Preferences.
2. In the Display Options tab, check the box marked as Display Form Name on Menu by clicking it.
3. In the User Interface Color Settings menu within the Display Options tab, click on the appropriate search
   tabs in order to view the color pallet; select a color; once a color has been selected, the screen will
   return to the User Interface Color Settings menu.
4. Click the Save icon, click File > Save, or press F10.

Points to consider:
- Form Names will not show until user logs out of Banner and logs back in.
- Color settings will be applied immediately from Banner Main Menu.
Basic Navigation

Navigation in Banner is done by clicking an icon, selecting an option from the Menu Bar, or by using a keyboard shortcut.

<table>
<thead>
<tr>
<th>Reference Number</th>
<th>Icon</th>
<th>Menu Bar</th>
<th>Shortcut Key</th>
<th>Reference Number</th>
<th>Icon</th>
<th>Menu Bar</th>
<th>Shortcut Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Save</td>
<td>File &gt; Save</td>
<td>F10</td>
<td>6</td>
<td>Previous Record</td>
<td>Record &gt; Previous</td>
<td>PageUp</td>
</tr>
<tr>
<td>2</td>
<td>Rollback</td>
<td>File &gt; Rollback</td>
<td>Shift + F7</td>
<td>7</td>
<td>Next Record</td>
<td>Record &gt; Next</td>
<td>PageDown</td>
</tr>
<tr>
<td>3</td>
<td>Select</td>
<td>File &gt; Select</td>
<td>Shift + F3</td>
<td>8</td>
<td>Previous Block</td>
<td>Block &gt; Previous</td>
<td>Ctrl + PageUp</td>
</tr>
<tr>
<td>4</td>
<td>Insert Record</td>
<td>Record &gt; Insert</td>
<td>F6</td>
<td>9</td>
<td>Next Block</td>
<td>Block &gt; Next</td>
<td>Ctrl + PageDown</td>
</tr>
<tr>
<td>5</td>
<td>Remove Record</td>
<td>Record &gt; Remove</td>
<td>Shift + F6</td>
<td>10</td>
<td>Exit</td>
<td>File &gt; Exit</td>
<td>Ctrl + Q</td>
</tr>
</tbody>
</table>
Parts of a Form
Banner consists of a series of forms where information is entered and/or viewed. The form types used for scheduling are application forms (used to enter, update, and query information) and query forms (used to search for information). These forms may contain tabs and/or be sub-divided into individual blocks. They all have a Message Bar at the bottom. Check the Message Bar for information such as field descriptions, error messages, and processing messages.
Drop Down Lists
Many fields have drop down buttons that display the valid List of Values (LOV) for the field.

To select a value from the list, highlight the value and either double click the value or click the OK button. The value will automatically be populated into the field.

Active Rows
The active rows of a form are highlighted.

---

**INSERT A ROW**

To insert another row of data to the form, do one of the following:
- Click the Insert Record icon
- Click Record > Insert
- Press F6
- Press the down arrow key

The new row will be highlighted.

---

**REMOVE A ROW**

To remove a row of data on a form, complete the following steps:
1. Click the Remove Record icon, or Click Record > Remove, or Press Shift + F6
2. Click the Save icon, click File > Save, or press F10.
CHAPTER 2 FORMS USED FOR SCHEDULING

This chapter outlines the primary forms and queries that are used for creating a schedule of classes. Form and query titles are included as well as a description of each. Return to Table of Contents.

Contents at a Glance

SSASECT................................................................................................................................. 14
SSASECQ................................................................................................................................. 14
SLABQRY................................................................................................................................. 14
SIAASGN................................................................................................................................. 15
SIAIQRY................................................................................................................................. 15
SSARRES................................................................................................................................. 15
SSATEXT................................................................................................................................. 15
SSAXLST................................................................................................................................. 15
Scheduling a course in Banner can be a simple process involving just one form, but it can also be more complex and require a scheduler to refer to and/or update several forms and queries. The following is a list of the core forms and queries associated with scheduling.

**SSASECT**

The Schedule Form (SSASECT) is used to build and maintain the schedule of classes according to the definitions and restrictions created in the Course Catalog. A course must be approved in the Course Approval Process Automation system (CAPA) and exist in the Banner catalog prior to the creation of sections for the course.

SSASECT has four tabs:

- **Course Section Information** tab
  This is where course scheduling begins. You will use this tab to create CRNs and some of the basic information of the section.

- **Sections Enrollment Information** tab
  This tab is used to build and maintain the enrollment, waitlist, and reserved seat information associated with this class section. It has two sub-tabs:
  - **Enrollment Details**
    Use this tab to add regular and waitlist seat counts to a section.
  - **Reserved Seats**
    You will not use this tab.

- **Meeting Times and Instructor** tab
  This tab is used to enter place, time, and instructor data to a section. It has two sub-tabs:
  - **Meeting Dates**
    Use this tab to add meeting times, days, and instructors to a section.
  - **Meeting Location and Credits**
    Use this tab to enter building and room data to a section.

- **Section Preferences** tab
  ***You will not use this tab***

**SSASECQ**

The Schedule Section Query Form (SSASECQ) is used to query course sections.

**SLABQRY**

The Building Query Form (SLABQRY) is used to perform building searches.
**SIAASGN**
The Faculty Assignment Form (SIAASGN) is an alternative to SSASECT for assigning an instructor to one or more CRNs after course sections have been created.

**SIAIQRY**
The Faculty/Advisory Query Form (SIAIQRY) is used to search for faculty members.

**SSARRES**
The Schedule Restrictions Form (SSARRES) is used to create rules at the section level to restrict registration.

SSARRES has four tabs:
- **Department and Field of Study**
  This tab is used to restrict an entire section by department (department that houses a major) and/or field of study (major). Department restrictions should not be used.
- **Class and Level**
  This tab is used to restrict an entire section by class code (1st year, etc.) and/or student level (undergraduate, etc.).
- **Degree and Program**
  This tab is used to restrict an entire section by degree and/or program (programs are combination of major and degree). Degree restrictions should not be used.
- **Campus and College**
  This tab is used to restrict an entire section by campus and/or college.
- **Student Attribute and Cohort**
  This tab is used to restrict an entire section by specific student attributes and/or cohorts.

**SSATEXT**
The Section Comment Form (SSATEXT) is used to enter or view short and long comments associated with a section. Comments entered here appear on the Class Schedule Report (SSRSECT) and in Self Service Banner.

**SSAXLST**
The Cross List Definition Form (SSAXLST) is used to enter or display the cross list information associated with a group of course sections.
CHAPTER 3 SCHEDULING A SECTION

SSASECT

Most of the scheduling functions in Banner are done on the SSASECT form. This chapter provides an in-depth explanation of the steps to follow when scheduling a section using the SSASECT form. It also includes field descriptions and their uses. Any fields not mentioned in this chapter are either optional or fields that are not used for scheduling at UGA. Return to Table of Contents.

Contents at a Glance

SSASECT .......................................................................................................................................................... 16
Key Block ......................................................................................................................................................... 17
Course Section Information Tab ...................................................................................................................... 18
   Special Approvals (AKA, POD) .................................................................................................................. 18
   Fields to Leave Blank/ Print/ Publish or Non-Publish ........................................................................ 19
   Credit Hours (Changing from Variable to Fixed) .................................................................................. 20
Section Enrollment Information Tab ........................................................................................................... 21
   Maximum Enrollment ............................................................................................................................... 21
   Waitlist Enrollment ................................................................................................................................... 21
Meeting Times and Instructors Tab ............................................................................................................... 22
   Adding Meeting Times ............................................................................................................................. 22
   Adding Buildings and Rooms .................................................................................................................. 23
   Adding Instructors ................................................................................................................................... 24
Running Queries from SSASECT ................................................................................................................... 25
   Querying for Instructors ........................................................................................................................... 25
   Querying for Existing Course Sections ................................................................................................. 26
   Querying for Buildings and Rooms ......................................................................................................... 27
Copying a Section in SSASECT ..................................................................................................................... 30
Modifying a Section in SSASECT .................................................................................................................. 31
   Modifying Course Section Information Fields ..................................................................................... 31
   Modifying Section Enrollment Fields .................................................................................................... 32
   Modifying Meeting Times and Instructors ............................................................................................. 32
Cancelling/Inactivating Sections (Students Not-Registered) ...................................................................... 33
Cancelling/Inactivating Sections (Students Registered) .............................................................................. 34
Key Block

Steps

1. Enter SSASECT into the Go To field on the Banner Main Menu and press Enter.

2. Enter a term into the Term field (for help see Term Format).

3. Click the Create CRN button.
   - Alternate option – Type “ADD” into the CRN field and click the Next Block icon or press Ctrl+PageDown.

Points to consider:

- In Banner, the Course Reference Numbers (CRN) are created sequentially which increases the margin of error when entering them. If you are one number off, you are accessing a different section. Please double check the Term, CRN, Subject and Number before you modify any sections; this will help prevent you from modifying the wrong section.
- Your cursor will automatically be positioned into the Subject field of the Course Section Information Tab.
Course Section Information Tab

Steps

1. Enter data into the fields as indicated below:

<table>
<thead>
<tr>
<th>Subject</th>
<th>Required</th>
<th>Optional</th>
<th>Leave Alone</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Course Number</td>
<td>●</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td></td>
<td>●</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cross List</td>
<td></td>
<td>●</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Campus</td>
<td>●</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td>●</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Schedule Type</td>
<td>●</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Instructional Method</td>
<td></td>
<td>●</td>
<td>Field Autofills</td>
<td></td>
</tr>
<tr>
<td>Integration Partner</td>
<td></td>
<td>●</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Grade Mode</td>
<td></td>
<td>●</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Session</td>
<td></td>
<td>●</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Special Approval (DP, AKA POD)</td>
<td>●</td>
<td></td>
<td>See Glossary</td>
<td></td>
</tr>
<tr>
<td>Duration</td>
<td></td>
<td>●</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Part of Term</td>
<td>●</td>
<td></td>
<td>See Glossary</td>
<td></td>
</tr>
</tbody>
</table>

---

**SPECIAL APPROVALS (AKA, POD)**

See Special Approvals within the Glossary for more information.
The highlighted fields are not used and should be left blank.

In the highlighted area, the following boxes will automatically be checked when the CRN is generated. The print box should remain checked. All other fields are to remain blank:

**PRINT**

This field controls whether or not the course displays on a student’s schedule printed from INB (Internet Native Banner).

**(PUBLISH/NON-PUBLISH) VOICE RESPONSE AND SELF-SERVICE AVAILABLE**

This option allows the section to be viewable/published in SSB, A.K.A. ATHENA (Self-Service Banner); uncheck this box in order to have the section non-published.
CREDIT HOURS (CHANGING FROM VARIABLE TO FIXED)

2. Credit hours will default from the Banner course catalog immediately after the course subject and number have been filled. Rules for changing credit hours are:

- CAPA approved “Fixed credit hours” courses may not be changed to variable or a different credit hour amount.
- Variable credit hour courses may be changed to fixed by entering the desired number of fixed hours into the fields shown to the right (Note: Contact, lecture, lab, and other hours only require an amount to be entered when the amount is listed.)
- Credit hours cannot be changed after students have enrolled in the sections; please contact the Office of the Registrar if any credit hour errors occur post registration.

3. Once all the required data has been entered, generate a CRN by clicking the Save icon, clicking File > Save, or pressing F10.

To enter another section, roll back to the Key Block by clicking the Roll Back icon, clicking File > Roll Back, or pressing Shift +F7.

**Points to consider:**

- Changes to sections should be made before registration begins for the term of the section.
- Only sections with no enrollment can be canceled.
- Fixed hours sections
  - After registration has begun for a term, the only change that should be made to the Course Section Information tab is a change of status to Canceled.
- Variable hours sections
  - After registration has begun for a term, variable hours can be adjusted.
  - Variable hour adjustments are not reflected on the schedules of students who were registered before the adjustments were made.
- Meeting time, place, and instructor can be added immediately after generating a CRN or at a later time.
Section Enrollment Information Tab

MAXIMUM ENROLLMENT

Steps

1. Click on the Section Enrollment Information tab.

2. Enter the enrollment maximum for the section in the Maximum field.

```
<table>
<thead>
<tr>
<th>Enrollment Details</th>
<th>Reserved Seats</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum: 25</td>
<td>Waitelist Maximum: 999</td>
</tr>
<tr>
<td>Actual: 14</td>
<td>Waitelist Actual: 0</td>
</tr>
<tr>
<td>Remaining: 11</td>
<td>Waitelist Remaining: 0</td>
</tr>
<tr>
<td>Generated Credit Hours: 66.00</td>
<td></td>
</tr>
</tbody>
</table>
```

3. The Projected and Prior fields are not required but can be used for reporting purposes. Populate the Projected field, if desired. The Prior field will be populated if the section was rolled from a prior term.

4. Click the Save icon, click File > Save, or press F10.

WAITLIST ENROLLMENT

If waitlisting is required for the section, enter the waitlist maximum enrollment number of 999 into the Waitlist Maximum field.

- Waitlisting is mandatory for the following schedule types effective spring 2016: Lecture, Lab, Seminar, Discussion, and Service Learning.
- Do NOT waitlist sections that have a cross-list identifier on SSASECT.
- Do NOT waitlist the lecture portion of lecture/lab courses. Do waitlist the lab portion.
- Do NOT waitlist the lecture portion of lecture/discussion course ids (e.g., FANR 3300-3300D) if they are co-requisites. Do waitlist the discussion portion.

Points to consider:

- Enrollment counts on sections must be modified from the Section Enrollment Information tab within SSASECT; individual section enrollment counts cannot be modified within the Cross list section block of SSAXLIST
- Adding waitlist enrollment counts to unauthorized sections will cause students to have registration errors.
Meeting Times and Instructors Tab

**ADDING MEETING TIMES**

1. In the Meeting Times block, click into the Meeting Time field. At this point, meeting times can be added by:
   a. Entering a meeting time code into the field and tabbing to the Meeting Type field. The meeting day and time will be automatically populated. To populate the start and end dates, tab to the Start Date field.
   b. Clicking the Meeting Time dropdown box and selecting a time code. Once selected, all meeting times fields will be populated.

2. If the section will not have a meeting time, enter “DF” into the meeting time field, and press the TAB key twice; Or highlight an empty row, tab to the Start Time field and enter 0001, and enter 2359 into the End Time field.

3. If the section will have a non-standard meeting time, highlight an empty row, tab to the days of the week and click the desired days, and enter the desired start and end times into the respective fields, using military time format.

4. Click the Save icon, click File > Save, or press F10.

Points to consider:
- Meeting times are displayed in military time format.
- Tabbing across a row will automatically fill in the start and end date.
- When manually entering meeting times, the tab key must be used to populate the Start and End dates before the days and times are entered; if this is not done, errors will occur when saving
- During the room assignment time periods, all Banner course scheduling access is changed to Query Mode (View Only) for all terms.
1. Click the Meeting Location and Credits tab.

2. Click into the Building field. At this point, a building and room can be added by:
   a. Enter a building and room into their respective fields.
   b. Click the Building dropdown box, run a query, and select a building. Once the building number has been selected, tab to the Room dropdown box, run a query, and select a room (for help see **Querying for Building and Rooms**).

3. If Astra is to assign the building and room, leave the building and room fields blank. *During the room assignment time periods, all Banner course scheduling access is changed to Query Mode (View Only) for all terms.*

4. If no building or room is necessary, enter “NCRR” (No Classroom Required) into both building and room fields.

5. Click the Save icon, click File > Save, or press F10.

**Points to consider:**

- The Hours per Week field will be populated based on the meeting days and times.
- The Session Credit Hours field is populated from the number shown in the Credit Hours field on the Course Section Information tab.

**MISSING ROOMS**

If the room is considered to be a *conference room*, please send an email to [jhwilson@uga.edu](mailto:jhwilson@uga.edu) explaining that you have permission to load sections in that room, and requesting that it be added to the database. Include the building and room number.

If the room is considered to be a *normal classroom*, please send an email to [jhwilson@uga.edu](mailto:jhwilson@uga.edu) informing that the room is missing from banner and it needs to be added to the database. Include the building and room number.
1. In the Instructor block, click into the ID field. At this point, an instructor can be added by:
   a. Entering an instructor’s ID number into the ID field.
   b. Clicking the ID dropdown box, running a query, and selecting an instructor (for help see Querying for Instructors).

2. When the first instructor is entered, the Percent of Responsibility field will automatically prefill with 100 and the Primary Indicator box will be checked. When additional instructors are added, data must be manually entered into these fields and the Percent of Responsibility must be manually adjusted for the first instructor.

3. Click the Save icon, click File > Save, or press F10.

MISSING INSTRUCTORS

In order to have individuals listed in the Instructor of Record database in Banner (SIAIQRY), you must contact Michael C Gorman (Faculty Affairs) by e-mail at mgorman@uga.edu. Please do not call the main office; email request only. You may also contact Michael C Gorman in order to update pre-existing instructors’ information, e.g., Name changes, or Incorrect/missing information.

Points to consider:

- The percent of responsibility should total 100% combined between all instructors teaching the section.
- The percent of session should equal 100% combined between instructors teaching the same sessions.
- Banner checks instructors for scheduling conflicts with other sections.
- Instructors can be entered only after data has been added to the Meeting Times block.
- Only one instructor can be primary; any instructor on this form can assign grades.
Running Queries from SSASECT

**QUERYING FOR INSTRUCTORS**

**Steps**

1. In the Instructor block of SSASECT, click the drop down arrow of the ID field.

2. SIAIQRY will be displayed. If desired, select to search by status (the only viable field in the Key Block for schedulers) before preceding to the next block by clicking the Next Block icon, Block > Next, or pressing Ctrl + PageDown.

3. Enter desired search parameter(s) into one or more fields, and then run the query by clicking the Execute Query icon, clicking Query > Execute, or pressing Shift F8.
   - If necessary, use the scroll bar to view all of the instructors.

4. To perform another search, cancel the current query by clicking the Cancel Query icon, clicking Query > Cancel, or pressing Ctrl + Q. Next, click the Enter Query icon, click Query > Enter, or press F7. Repeat step 3.

5. Click on the desired instructor to highlight your selection. Select the instructor by clicking the Select icon, clicking File > Select, or pressing Shift + F3.

**Points to consider:**

- SIAIQRY can be accessed from the Banner Main Menu by using the Go To field.

- Searches can be performed with partial information by using the % wildcard.
  - Example: Enter A% into the Last Name field for find all instructors whose last name begins with the letter
QUERYING FOR EXISTING COURSE SECTIONS

Access the SSASECQ query form to search for existing sections.

Steps

1. In the Key Block of SSASECT, click the drop down arrow of the CRN field.

2. SSASECQ will be displayed. Enter desired search parameter(s) into one or more fields.

3. Run the query by clicking the Execute Query icon, clicking Query > Execute, or pressing Shift F8.
   a. If the query finds more than two sections, use the scroll bar to view all of the sections.

4. To perform another search, cancel the current query by clicking the Cancel Query icon, clicking Query > Cancel, or pressing Ctrl + Q. Next, click the Enter Query icon, click Query > Enter, or press F7. Repeat steps 2 – 3.

5. Once the desired section is found, click the Select icon, click File > Select, or press Shift + F3. You will be returned to SSASECT and the selected CRN will be populated in the CRN field of the Key Block.

Points to consider:

- SSASECQ can be accessed from the Banner Main Menu by using the Go To field.

- Searches can be performed with partial information by using the % wildcard.
  - Example: Enter 2013% into the Term field to search for all sections created in the year
QUERYING FOR BUILDINGS AND ROOMS

SSASECT offers two methods to search for building and rooms.

SLABQRY AND SLQROOM

Steps

1. In the Meeting Times block of SSASECT, click the drop down arrow of the Building or Room field.

2. SLABQRY (buildings) or SLQROOM (rooms) will be displayed. Enter desired search parameter(s) into one or more fields.

3. Run the query and view the results by clicking the Execute Query icon, clicking Query > Execute, or pressing Shift F8.
   - If necessary, use the scroll bar to view all of the sections.
4. To perform another search, cancel the current query by clicking the Cancel Query icon, clicking Query > Cancel, or pressing Ctrl + Q. Next, click the Enter Query icon, click Query > Enter, or press F7. Repeat steps 2 – 3.

5. Once the desired building or room is found, click the Select icon, click File > Select, or press Shift + F3.

**Points to consider:**

- SLABQRY (buildings), but not SLQROOM (rooms), can be accessed from the Banner Main Menu by using the Go To field.

- This method displays all building and rooms, regardless of availability.

- Searches can be performed with partial information by using the % wildcard.
  - Example: Use SLQROOM to perform a search for first floor rooms by entering 1% into the Room field.
Steps

1. Access the Meeting Times and Instructor tab in SSASECT. Click Options > Query Available Classroom [SLQMEET].

2. Meeting times information from the course on SSASECT will be populated into Key Block. Click the Next Block icon, click Block > Next Block, or press Ctrl + PageDown.

3. Your cursor will be positioned in the Attribute field. If desired, enter room attribute search parameter(s).

4. Next Block again to populate the table to the right of the screen with the buildings and rooms that meet the search parameter(s).
   a. If necessary, use the scroll bar to view all of the sections.

5. Once the desired building and room is found, highlight your selection then click the Select icon, click File > Select, or press Shift + F3. The system will roll back to the Meeting Location and Credits tab in the Meeting Times block in SSASECT and will automatically insert the room number that you selected into the Room Field.

6. Click the Save icon, File > Save, or press F10.

Points to consider:

- This method displays available building and rooms according to search parameter(s).
- SQLMEET is only available through SSASECT.
Copying a Section in SSASECT

Additional sections of the same course id can be quickly scheduled by using Banner’s copy feature. Note: the section to be copied must have a Section code of 0 (zero).

Steps

1. In SSASECT, display the course section to be copied, noting the CRN.

2. Click the Copy CRN button located in the Key Block.

3. The Default Section Details window will be displayed. Add the CRN of the course to be copied into the CRN field and press enter or tab to activate the Process Default button.

4. Once activated, click the Process Default button to generate the new course section.
Modifying a Section in SSASECT

Sections can be adjusted or modified in Banner if an error/mistake has been made, however the steps to modify a section may vary depending on the field that is being changed and whether or not students have registered for the section.

<table>
<thead>
<tr>
<th>Fields that can be modified after a CRN has been generated</th>
<th>Pre-Registration</th>
<th>Students Registered</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>✗</td>
<td>✗</td>
</tr>
<tr>
<td>Course Number</td>
<td>✗</td>
<td>✗</td>
</tr>
<tr>
<td>Cross-List</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Campus</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Status</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>1*Schedule Type</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Special Approval (POD)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>4*Part of Term</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Credit Hours</td>
<td>✓</td>
<td>✗</td>
</tr>
<tr>
<td>Voice Response and Self-Service Available</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Enrollment (Maximum and Waitlist Maximum)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>2*Meeting Dates</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>2*Meeting Locations</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Instructors</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>1* Cannot change when meeting times exist</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2* Cannot change when instructors exist</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3* Cannot change when instructors and meeting times exist</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4* Cannot change when instructors, meeting times, and maximum enrollment exist</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

MODIFYING COURSE SECTION INFORMATION FIELDS

Steps
1. In the SSASECT key block, enter the term and CRN of the section to be modified, and click Block> Next, or press CTRL+PageDown until the cursor has reached the Course Section Information tab.
2. Hit the TAB key until the cursor has reached the field being modified.
3. Click the Search Button for that particular field and select the correct code, or, if you know the code, it can be typed into the field directly.
4. Click the Save icon, Click File > Save, or press F10.

***Do not Click the Remove Record icon, Click Record> Remove, or press Shift+F6 while on the Course Section Information tab ***
**MODIFYING SECTION ENROLLMENT FIELDS**

**Steps**
1. In the SSASECT key block, enter the term and **CRN** of the section to be modified, and click Block> Next, or press CTRL+PageDown until the cursor has reached the Section Enrollment Information block.
2. Modify the Maximum enrollment and/or the Waitlist Maximum.
3. Click the Save icon, Click File> Save, or press F10.

**MODIFYING MEETING TIMES AND INSTRUCTORS**

**Steps**
1. In the SSASECT key block, enter the term and **CRN** of the section to be modified, and click Block> Next, or press CTRL+PageDown until the cursor has reached the Meeting Times or Instructor block.
   a. Meeting Times
      • If an instructor of record does not exist, click the Remove Record icon, click Record> Remove, or press Shift+F6 until the desired Meeting Time(s) is/are Removed; add the desired meeting time(s), and Click the Save icon, Click File> Save, or press F10.
      • If an instructor of record does exist, click the Insert Record icon, click Record> Insert, or press the down arrow key, and add the desired meeting time; highlight the undesired meeting time row and click the Remove Record icon, click Record> Remove, or press Shift+F6 and Click the Save icon, Click File> Save, or press F10.
   b. Instructor(s) of Record
      • Highlight the instructor of record to be removed using the down arrow key.
      • Click Record> Remove, or press Shift+F6 on the desired instructor of record to be removed, and Click the Save icon, Click File> Save, or press F10.
Cancelling/Inactivating Sections (Students Not-Registered)

In the SSASECT key block, enter the term and the CRN of the section needing to be cancelled into the key block, and click the Next block icon, click Block > Next, or press CTRL+PageDown.

Set Max Enrollment to Zero (0)

1. Click the Next Block icon, click Block > Next, or press CTRL+PageDown until the cursor has reached the Section Enrollment Information block.
2. Change the Maximum enrollment to zero (0), and Click the Save icon, Click File > Save, or press F10.

Remove Instructors

1. Click the Meeting Times and Instructor tab, and click the Next block icon, click Block > Next, or press CTRL+PageDown until the cursor has reached the Instructor block.
2. Click the Remove Record icon, Click Record > Remove, or press Shift+F6 until all Instructors have been removed, and Click the Save icon, Click File > Save, or press F10.

Remove Meeting Times

1. Click the Previous Block icon, click Block > Previous, or press CTRL+PageUp until the cursor has reached the Meeting Dates block.
2. Click the Remove Record icon, Click Record > Remove, or press Shift+F6 until all Meeting Times have been Removed.

Change Course STATUS

1. Click the Previous Block icon, click Block > Previous, or press CTRL+PageUp until the cursor has reached the Course Section Information Tab.
2. Change the “A” in the Status Field to either a “C” (Cancel) or an “I” (Inactive), and Click the Save icon, Click File > Save, or press F10.
3. (Optional) Uncheck the Voice Response and Self-Service available box in order to hide the course from ATHENA.
Cancelling/Inactivating Sections (Students Registered)
The course status field cannot be modified in SSASECT by the department scheduler while students are actively registered.

Cancellation/Inactivation due to Minimum Enrollment/Unforeseen Circumstances
In order to have the section cancelled due to minimum enrollment or unforeseen circumstances follow the steps outlined below.

1. Immediately Set Max Enrollment to zero (0)
   - Click the Next Block icon, click Block> Next, or press CTRL+PageDown until the cursor has reached the Section Enrollment Information block.
   - Change the Maximum enrollment to zero (0), and Click the Save icon, Click File> Save, or press F10.

2. The “Section Cancellation Request” form should be submitted when sections need to be cancelled due to minimum enrollment or unforeseen circumstances (instructor issues) prior to the drop/add deadline for each term. Please contact the Office of the Registrar at regsupp@uga.edu in order to receive the Section Cancellation Request form via email.

3. If the drop/add deadline has passed, the department should submit a cancellation and drop request on the department’s letterhead with all instructor and student signatures; the original document should be submitted to the Office of the Registrar.
CHAPTER 4 SCHEDULE RESTRICTIONS

SSARRES

Registration restrictions are used to restrict course sections to specific populations of students. The restrictions that are in CAPA, such as Permission of Major, will automatically be placed on course sections that are scheduled. However, restrictions can also be manually placed on sections via the SSARRES form. This chapter provides an in-depth explanation of the steps to follow in order to add section level restrictions. It also includes field descriptions and their uses. Any fields not mentioned in this chapter are either optional or they are fields that are not used for scheduling at UGA. Return to Table of Contents.

Contents at a Glance

- Types of Restrictions ................................................................. 36
- SSARRES Key Block ................................................................. 37
- SSARRES Tabs ........................................................................ 38
- Field of Study Restrictions Block ................................................. 39
- Student Attribute and Cohort Restriction Blocks .......................... 40
- Honors ...................................................................................... 40
- Learning Communities (LCOM) .................................................. 40
Types of Restrictions

- **Departmental – DO NOT USE** – This restriction is based on the *department* of the student. It is not the same as a POD permission of department. PODs are considered [Special Approvals](#) and are added to a section via SSASECT.

- **Field of Study Type** – Restrictions are based on one or more of the following:
  - Major, Minor, Concentration (Area of Emphasis)

- **Class** – Restrictions are based on the classification of the student:
  - First-Year Undergraduate, Second-Year Veterinary Medicine, Graduate Masters, etc.

- **Level** – Restrictions are based on the level of the program a student is pursuing:
  - Undergraduate, Pharmacy, Doctoral, etc.

- **Degree – DO NOT USE** – Restrictions are based on the degree the student is pursuing:
  - AB, BBA, MED, etc.

- **Program** – Restrictions are based on the program of study the student is pursuing:
  - ABJ in Advertising, African American Studies Certificate, MA in German, etc.

- **Campus** – Restrictions are based on the campus of the student:
  - Athens, Buckhead, Tifton, etc.

- **College** – Restrictions are based on the school/college of a student:
  - College of Arts and Sciences, School of Ecology, Graduate School, etc.

- **Student Attribute**
  - Restrictions are based on an attribute that has been assigned to a student.

- **Cohort**
  - Restrictions are based on a cohort that has been assigned to a student.

**Points to consider:**

- A list of values for each Restriction field can be displayed by clicking the field’s drop down arrow.

- When multiple restrictions are placed on a course, all of the restrictions must be met.
  - Example: If a section has a College and a Degree restriction, students must be in the indicated college *and* degree in order to register for the section.

- When multiple restrictions are placed on a type of restriction, any of the restrictions can be met.
  - Example: If a section is restricted by major and three majors are listed, students can be in *any* of the three majors in order to register for the section.

- An alternate method for accessing the SSARRES form is as follows:
  - While on SSASECT, click Options > Schedule Restrictions (SSARRES).
SSARRES Key Block

Steps

1. Enter SSARRES into the Go To field on the Banner Main Menu and press Enter.

2. Enter a term in the Term field (see Term Format).

3. Enter a CRN into the CRN field.

4. Click the Next Block icon, click Block > Next Block, or press Ctrl + PageDown.
SSARRES Tabs

Each tab has two detail blocks. The process for adding restrictions is the same for all blocks that appear on all tabs. The restriction fields, on the other hand, vary by tab. All detail blocks, except for the Field of Study Restrictions block, have all the same field. Because of its uniqueness, the Field of Study Restriction block is discussed on the following page.

Steps

1. In the desired tab and detail block, select to restrict the section by including or excluding a population (default is Exclude).

2. Click into the restriction field of the block and add the population to restrict:
   a. Click the dropdown arrow of the restriction field, run a query, and select a restriction.
   b. Enter a restriction code into the restriction field.

3. Click the Save icon, click File > Save, or press F10.

Remember, this block is not used for adding a POD restriction to a section. It is used to restrict a section to students in a specific department.
Field of Study Restrictions Block

Steps

1. Select to restrict the section by including or excluding a population (default is Exclude).

2. Select to restrict a section by individual fields of study type (major, minor, concentration) or all of the fields of study.

   a. Individual fields of study
      
      i. Click the dropdown arrow of the Type field and double click the desired field of study type.
      
      ii. Enter a field of study code into the Type field.

   b. All fields of study
      
      i. Click the All Field of Study Types box.

3. Click into the restriction field of the block and add the population to restrict:

   a. Click the dropdown arrow of the restriction field, run a query, and select a restriction.

   b. Enter a restriction code into the restriction field.
Student Attribute and Cohort Restriction Blocks

HONORS

Steps
1. In the Student Attribute and Cohort tab, within the Student Attribute Restrictions block, select to include the population (default is Exclude).
2. Click the Attribute field, type the code HNRS, and Click the Save icon, click File > Save, or press F10.
3. The section will only be available to honors students.

LEARNING COMMUNITIES (LCOM)

Steps
1. In the Student Attribute and Cohort tab, within the Student Attribute Restrictions block, select to include the population (default is Exclude).
2. Select the Cohort field, type the appropriate Learning Community restriction code (see below), and Click the Save icon, click File > Save, or press F10.
3. The section will only be available to the specific LCOM restriction placed.
CHAPTER 5 SECTION TEXT

SSATEXT

Comments about course sections can be added to a section via the SSATEXT form. Text added to this form will display on Banner Self Service and on the printed Class Schedule. Return to Table of Contents.

Contents at a Glance

SSATEXT Key Block ........................................................................................................................................... 42
Entering Section Comments ................................................................................................................................. 43
SSATEXT Key Block

Steps

1. Enter SSATEXT into the Go To field on the Banner Main Menu and press Enter.

2. Enter a term in the Term field (See Term Format).

3. Enter a CRN into the CRN field.

4. Click the Next Block icon, click Block > Next Block, or press Ctrl + PageDown.
Entering Section Comments

Steps

1. Add a comment to the desired detail block.
2. Click the Save icon, click File > Save, or press F10.

Points to consider:

- Section Text only applies to the specific CRN (Course Reference Number) that it has been added to.
  - Section Text can be copied using Banner’s Copy feature.
- The maximum length of each line in the Section Text detail block is 60 characters (including spaces).
- Text added to the Section Text detail block will not show in SSB, A.K.A. ATHENA (Self-Service Banner). Therefore, it is recommended that no text be added to this field.
- The maximum number of characters (including spaces) that can be added as Section Long Text is 32,767. Text entered into this field is viewable in SSB (Self-Service Banner).
- An alternate method for accessing the SSATEXT form is as follows:
  - While on SSASECT, click Options > Course Section Comments (SSATEXT).
CHAPTER 6 CROSS LIST

SSAXLST

Course sections that share a common meeting time, place, and instructor are to be cross-listed in Banner using the SSAXLST form. The individual sections that make up a cross-listed group retain their unique seat counts, class rolls, and restrictions. Return to Table of Contents.

Contents at a Glance

Meeting Dates / Instructor Overrides (SSASECT) ................................................................. 45
SSAXLST ................................................................................................................................. 46
Cross list Enrollment Counts ................................................................................................. 47
SSASECT ................................................................................................................................. 48
Removing Cross List Identifiers ............................................................................................ 49
Meeting Dates / Instructor Overrides (SSASECT)

Before sections can be cross-listed, a couple of overrides must be added to each section to enable them to be saved with the same meeting place, time, and instructor.

Steps

1. In the Meeting Times block, select the Meeting Location and Credits tab and enter the letter “O” into the location field. Click the Save icon, click File > Save, or press F10.
   a. The Override Indicator is not necessary if the Building code is NCRR.
2. In the Instructor block, click in Override Indicator box.
3. Click the Save icon, click File > Save, or press F10.
**SSAXLST**
Cross listing sections using the SSAXLST form.

*Note: Cross listed sections should NEVER have wait listed seats (see Waitlist Enrollment for further information).*

**Steps**

1. Enter SSAXLST into the Go To field on the Banner Main Menu and press Enter.

2. Enter a term in the Term field (Term Format).

3. Enter a group code into the Cross List Group Identifier based on the following naming convention: 2 character college code (for a list of college codes see page 46), underscore, course id. If a course id will have multiple groups, end the identifier with an underscore, followed by a letter or number (A, B, C etc., or 1, 2, 3 etc.) .
   
   a. Example: The crosslist identifier for one CLAS(ANTH) 2000 group would be:
      
      i. AS_CLAS2000
   
   b. Example: The crosslist identifiers for two GENE(BIOL) 3200 groups would be:
      
      i. AS_GENE3200_A
      ii. AS_GENE3200_B

4. Next Block into the Crosslist Enrollment block by clicking the Next Block icon, clicking Block > Next, or pressing Ctrl + PageDown.

5. Enter the maximum number of students who will be allowed to register for all sections of the group into the Maximum Enrollment field. Next Block.

6. One by one, enter the CRNs of the sections to be cross-listed into a CRN field.

7. Click the Save icon, click File > Save, or press F10.
Cross list Enrollment Counts

Variable Enrollment
Cross-list Maximum Enrollment: 30
Section 1 Seat Count: 30
Section 2 Seat Count: 30

Combined enrollment between section 1 and section 2 cannot be more than 30 students due to the cross list maximum enrollment restriction of 30; the section enrollment can now be various amounts.

Exact Enrollment
Cross-list Maximum Enrollment: 16
Section 1 Seat Count: 11
Section 2 Seat Count: 5

Combined enrollment between section 1 and section 2 cannot be more than 16 students, however Section 1 has been limited to 11 students and Section 2 has been limited to 5 students for a total max enrollment of 16 students.
SSASECT

Entering cross list identifiers directly to the cross list identifier field on SSASECT.

Steps

1. Complete the SSAXLST Steps 1-5 on the SSAXLST page, and click the Save icon, click File > Save, or press F10.

2. Go to SSASECT, enter the term, CRN, and click the Next Block icon, click Block > Next, or press Ctrl+Page Down.

3. On the course section information tab, in the cross list identifier field, enter the cross list identifier that was created during step one.

4. Click the Save icon, click File > Save, or press F10.

5. Steps 2-5 must be completed for all sections being cross listed.
Removing Cross List Identifiers

Cross list identifiers are unable to be edited once created; when errors occur, please follow the steps outlined below in order to remove them from the SSAXLST database. Once removed, a new cross list identifier can be properly created in the correct format.

Steps

1. Enter SSAXLST into the Go To field on the Banner Main Menu and press Enter.
2. Enter a term in the Term field (see Term Format).
3. Enter the Cross list identifier code that needs to be removed into the cross list group identifier field.
4. Click the Next Block icon, click Block > Next, or press CTRL+PageDown to the cross list section.
5. Click the Record Remove icon, click Record > Remove, or press SHIFT+F6 until all CRN numbers have been removed.
6. Click the Save icon, click File >Save, or Press F10.
7. After removing all CRN numbers, click the Previous Block icon, click Block > Previous, or press CTRL+PageUp until you have entered the Cross List Enrollment block.
8. Click the Record Remove icon, click Record > Remove, or press SHIFT+F6 until the Maximum Enrollment has been remove.
9. Click the Save icon, click File > Save, or Press F10. Immediately upon saving the cross list identifier will be removed from the cross list identifier field of the Key block; at this point, the cross list identifier has been deleted.
Points to consider:

- Maximum enrollment on SSAXLST for your group ultimately controls the total number of registration for the entire group regardless of the individual sections enrollment numbers.

- After a Cross List Group Identifier has been created on SSAXLST, course sections can be cross-listed on SSASECT by adding the identifier to the Cross List field on the Course Section Information tab.

- Enrollment counts on sections must be modified from the Section Enrollment Information tab within SSASECT; individual section enrollment counts, located within the Cross list section block of SSAXXLST, cannot be modified.

- Once the cross-list enrollment maximum has been reached between the sections, the cross-list will become full, and banner will not allow students to register for any sections even though seats appear to be available on the individual section in SSASECT.

- Cross listed sections should NEVER have wait listed seats (see [Waitlist Enrollment](#) for further information).
CHAPTER 7 HELPFUL FORMS

At times, course related information is needed for planning a schedule of classes. This supplemental information is not critical for setting up course sections, but it can be used for trouble shooting issues that may arise when creating sections. Return to Table of Contents.

Contents at a Glance

ARGOS ................................................................................................................................. 52
  Viewing Course Schedule of Classes Proof in Argos .......................................................... 52
  Other Viewable ARGOS Reports .................................................................................. 55
  ARGOS Help .................................................................................................................. 55
SSAMATX / SIAASGQ ..................................................................................................... 56
  SSAMATX ...................................................................................................................... 56
  SIAASGQ ........................................................................................................................ 56
ARGOS

If you have additional staff or faculty who need access to these reports, please submit a request through the registrar's User Access System. These additional users must have completed and passed the FERPA quiz and will need to have an ArchPass to access the reports.

---

VIEWING COURSE SCHEDULE OF CLASSES PROOF IN ARGOS

• Go to the following web address after you sign in to the VPN with your ArchPass. https://sis-inb-prod.uga.edu/

• Once you are on the page click the Argos link.

• The browser screen will refresh and then you must sign into Argos with your MyID and password.

• After signing-in select the Argos web viewer.

The report can also be viewed in Argos. The interface is very similar, but the web viewer is a little more user friendly and demonstrated here. The first time you enter the Web Viewer the tutorial launches. It is recommended that you click thru the tutorial your first time. The tutorial can be viewed again at any time by clicking on Help in the upper right.
Upon logging into Argos, no reports are visible and the ‘This folder contains no DataBlocks’ message is displayed. For additional information on setting up a “home” folder or shortcuts to your favorite reports, click Help and Open Help in the top right of the screen. The web based help offers lots of picture-based instructions and tips.

- To view the Course Schedule of Classes Proof report, click on the Student folder on the left. The reports that are available under that folder will display on the right in the main viewing window.

The main viewing window adjusts to display the contents of the folder and the path is adjusted in the breadcrumb trail at the top of the screen.
• Clicking on the title of the report will cause the dashboard to appear.

• A term and a prefix/subject must be selected to view the results. Once both are selected the quickview results will populate in the window.

The width of the columns in the quickview can be adjusted to display more or less -- simply drag the right side of the column heading to expand (similar to Excel.)
• Sorting the column can be done by simply clicking on the column heading.

To run the CSV version (a format that can be put in Excel) of the report, click ‘Reports’ under the breadcrumb trail. Select the needed version (i.e., CSV report), then click ‘Run’. The report can be saved to the desktop or opened immediately.

OTHER VIEWABLE ARGOS REPORTS

• Browse Enrollment
• Class Roll
• Student Registration Permit Overrides
• CRN 100 Percent Responsibility

ARGOS HELP

If you have general questions on the use of Argos please see the Argos help page: http://webhelp.evisions.com/FlareHelpFiles/ArgosWebViewer/1.1/english/Default.htm#CShID=undefined
SSAMATX / SIAASGQ

Below is a list of forms that can be used to view information related to course scheduling.

SSAMATX

The Building/Room Schedule Form (SSAMATX) is used to display section information for all sections scheduled into each building and room.

- SSAMATX can be accessed from the Banner Main Menu by entering the form name directly into the Go To field, or SSAMATX can be accessed through the Options menu when viewing the Meeting Locations and Credits tab within SSASECT by selecting Options > Building Room Schedules.

SIAASGQ

The Faculty Schedule Query Form (SIAASGQ) can be used to query a faculty member’s schedule by term.

- SIAASGQ can be accessed from the Banner Main Menu by entering the form name directly into the Go To field, or SIAASGQ can be accessed through the Options menu when viewing the Instructor block within SSASECT by selecting Options > Query Faculty Schedule.
GLOSSARY

Return to Table of Contents.

College Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Name</th>
<th>Code</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>AC</td>
<td>Academic Enhancement</td>
<td>FR</td>
<td>School of Forestry and Nat Res</td>
</tr>
<tr>
<td>AE</td>
<td>College of Agricultural and Environmental Sciences</td>
<td>GR</td>
<td>Graduate School</td>
</tr>
<tr>
<td>AF</td>
<td>Air Force ROTC-Aerospace Studies</td>
<td>JO</td>
<td>College of Jour and Mass Comm</td>
</tr>
<tr>
<td>AR</td>
<td>Army ROTC-Military Science</td>
<td>LW</td>
<td>School of Law</td>
</tr>
<tr>
<td>AS</td>
<td>College of Arts and Sciences</td>
<td>PB</td>
<td>College of Public Health</td>
</tr>
<tr>
<td>BH</td>
<td>Biomed and Health Science Institute</td>
<td>PH</td>
<td>College of Pharmacy</td>
</tr>
<tr>
<td>BI</td>
<td>Institute of Bioinformatics</td>
<td>PI</td>
<td>School of Pub and Intl Affairs</td>
</tr>
<tr>
<td>BU</td>
<td>College of Business</td>
<td>SW</td>
<td>School of Social Work</td>
</tr>
<tr>
<td>EC</td>
<td>School of Ecology</td>
<td>VA</td>
<td>VP Academic Affairs</td>
</tr>
<tr>
<td>ED</td>
<td>College of Education</td>
<td>VI</td>
<td>VP Instruction</td>
</tr>
<tr>
<td>EN</td>
<td>College of Engineering</td>
<td>VM</td>
<td>College of Veterinary Medicine</td>
</tr>
<tr>
<td>EV</td>
<td>College of Environment and Design</td>
<td>VR</td>
<td>VP Research</td>
</tr>
<tr>
<td>FC</td>
<td>College of Family and Consumer Sciences</td>
<td>WA</td>
<td>Washington Semester Program</td>
</tr>
</tbody>
</table>

CRN (Course Reference Number)

A CRN is a section identifier that is generated when a course section is created. The Course Reference Numbers (CRN) are created sequentially which increases the margin of error when entering them. If you are one number off, you are accessing a different section. Please double check the Term, CRN, Subject and Number before you modify any sections; this will help prevent you from modifying the wrong section.

Default (DF) Meeting Time

The default meeting time code, DF, is the code used for sections that do not have standard meeting times, i.e., directed study, internship, etc., (Start Time – 0001; End Time – 2359).

Fields

Fields are areas on a form where data can be entered, queried, changed, and displayed.

Fields of study

Fields of study are majors, minors, and concentrations (areas of emphasis).

Form

An online document used to enter and look up information. Information entered into Banner forms is used by other forms, reports, and jobs. Forms are made up of one or more blocks of related fields, tabbed block areas, dialog boxes, and alert boxes.
**INB (Internet Native Banner)**
INB is the Banner screens which are assessable via a web browser. INB typically refers to the main interface with the Banner system which is used by office staff and requires special training, as opposed to Banner Self Service which provides access to Banner data to a wider population.

**Key Block**
The first framed block on most forms contains key information. The key block determines what is entered or displayed on the rest of the form. All information on the form refers back to the key block. The key block has at least one field and sometimes more.

**Military Time**
Time data used for scheduling is measured in hours that run from midnight to midnight. Commonly referred to as military time, this 24-hour time scale begins with 0000 and ends with 2359.

**Part of Term**
Part of Term indicates the beginning and end dates of either a full semester or a part of a semester. To add a Part of Term, type the appropriate term code into the Term field. The Part of Term dates may be viewed at the Office of the Registrar’s website (http://reg.uga.edu/schedule-of-classes/parts_of_term).

**Pertinent Dates**
Important deadlines/dates pertaining to course scheduling that may be viewed at the Office of the Registrar’s website – http://reg.uga.edu/facultyStaffServices/pertinentDatesForScheduling.

**Program**
A student’s program is the degree and major that the student is pursuing and includes the student’s degree level (such as undergraduate or graduate), course level, campus, and college.

**Query**
A type of form used to search for information.

**Schedule of Classes**
The schedule of classes may be viewed in Athena or at the Office of the Registrar’s website – http://reg.uga.edu/schedule-of-classes.

**Schedule Type**
Schedule type identifies how a class is taught, such as lecture, seminar, and practicum.

**Special Approvals**
A special approval is added to a course section requiring any/all students to be granted the “POD” override in order to enroll for the section. As with all other overrides, the POD override only serves one function; it overrides the “DP” code entered into the special approval field on the course section information tab of SSASECT which allow(s) the student(s) to register for the section.
SSB (Self Service Banner)
SSB is a web-based product that allows an individual access to portions of their information stored in the Banner system. These pages are accessed via a web browser.

Term Format
The term format in Banner is a six-digit number consisting of a four-digit year followed by a two-digit term code.

e.g. 2014 (Year) 08 (Fall Term) “201408"

• Term codes are:
  o 02 = spring
  o 05 = summer
  o 08 = fall